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Project Views 

To display the standard, built-in views: 

1. Click on the View tab on the Ribbon 

2. Click on Other Views and click on More Views 

3. Scroll to and click on the desired view then click on [Apply] 

To display a split screen: 

1. Click in the Details tick box in the Split View group on the View tab 

2. Click on the drop arrow to choose the desired view for the lower pane 

To create a custom view: 

1. Click on the View tab, click on Other Views and click on More Views 

2. Click on [New], click on Single View and click on [OK] 

3. Enter the appropriate settings 

To create a custom split view: 

1. Click on the View tab, click on Other Views and click on More Views 

2. Click on [New], click on Combination View and click on [OK] 

3. Enter the appropriate settings  

To display a custom view: 

1. Click on an appropriate resource or task view on the View tab that will 
display a menu of views 

2. Click on the desired custom view 

To put views on a menu: 

1. Click on the view in the More Views dialog box and click on [Edit] 

2. Tick the Show in menu setting to see the view on the menu 

3. Click on [OK] 

To save an existing view: 

1. Define the screen elements in the way you wish 

2. Click on the Gantt Chart drop arrow and click on Save View 

3. Type a name for the view and click on [OK] 
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To delete a view: 

1. Click on the View tab, click on Other Views, click on More Views, then click 
on [Organiser] 

2. Click on the name of the view and click on [Delete] 

To keep views local: 

1. Click on the File tab on the Ribbon and click on Options 

2. Click on the Advanced tab 

3. Un-tick Automatically add new views, tables, filters, and groups to the 
global 

Tables 

To display a table in a project: 

1. Click on the View tab, and click on Tables in the Data group 

2. Click on the desired table 

To create a new table from scratch: 

1. Click on the View tab, click on Tables in the Data group, and click on More 
Tables 

2. Click on Task or Resource then click on [New] 

To add more fields to a table: 

1. Click on the drop arrow for Add New Column 

2. Scroll to and click on the desired field 

To format table fields: 

1. Click on the View tab, click on Tables in the Data group, and click on More 
Tables 

2. Click on table and click on [Edit] 

3. Change the width, alignment, title values as appropriate 

To use a custom table: 

1. Display the custom table on the screen 

2. Enter the data into the fields as you would a built-in table. 

To use a hyperlink field: 

1. Type a link (e.g. web address, email address, file name) into a hyperlink cell 

2. Click on the hyperlink. 
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Controlling Project Data 

To use a highlight filter: 

1. Click on the View tab and click on the Highlight drop arrow in the Data 
group 

2. Click on the desired highlight filter 

To apply a date range highlight filter: 

1. Click on the Highlight drop arrow in the Data group and click on Date 
Range 

2. Type a date in the first box and click on [OK] 

3. Type a date in the second box and click on [OK] 

To highlight a range of tasks: 

1. Click on the View tab, click on the Highlight drop arrow, and click on Task 
Range 

2. Type a task ID number in the top cell and another in the second 

3. Click on [OK] 

To highlight specific resources used in tasks: 

1. Click on the View tab, click on the Highlight drop arrow, and click on Using 
Resource 

2. Click on the resource drop arrow and click on the desired resource 

3. Click on [OK] 

To see more filters: 

1. Click on the View tab on the Ribbon, click on the Highlight drop arrow in 
the Data group  

2. Click on More Highlight Filters 

To display a filter: 

1. Click on the View tab on the Ribbon, and click on the Filter drop arrow 

2. Click on the desired filter 

To create a custom filter: 

1. Click on the View tab, click on the Filter drop arrow, and click on New Filter 

2. Specify a name for the filter then a field, a test, and a value 

3. Click on [Save] 
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To use a custom filter: 

1. Click on the View tab, Click on the Highlight drop arrow and click on More 
Highlight Filters 

2. Click on the desired filter and click on either [Apply] or [Highlight] 

To edit an existing filter definition: 

1. Click on the View tab, click on the Filter drop arrow and click on More 
Filters 

2. Click on the desired filter and click on [Edit] 

To delete an unwanted filter: 

1. Click on the View tab, click on the Filter drop arrow and click on More 
Filters 

2. Click on [Organiser] 

3. Click on the filter to delete, click on [Delete], then click on [Yes] 

To group tasks in a project: 

1. Click on the View tab on the Ribbon 

2. Click on the Group by drop arrow and click on the desired grouping 

To use autofilters: 

1. Click on the View tab, click on the Filter drop arrow in the Data Group and 
click on Display Autofilter 

2. Click on the filter drop arrow next to a column heading 

Formatting Projects 

To change time periods on the timescale: 

1. Click on the View tab and click on the Timescale drop arrow 

2. Click on the desired time period 

To see more tiers on the timescale: 

1. Click on the View tab, click on the Timescale drop arrow and click on 
Timescale 

2. Click on the drop arrow for Show in Timescale and click on the desired 
option 
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To modify specific tiers: 

1. Click on the View tab, click on the Timescale drop arrow and click on 
Timescale 

2. Click on the tier to change and make the appropriate adjustments 

To format non-working time: 

1. Click on the View tab, click on the Timescale drop arrow and click on 
Timescale 

2. Click on the Non-working time tab and adjust the settings as appropriate 

To change the text styles in a project: 

1. Click on the Format (Gantt Chart Tools) tab and click on Text Styles 

2. Choose the Item to Change and apply the desired formatting 

To display gridlines: 

1. Click on the Format (Gantt Chart Tools) tab and click on Gridlines 

2. Select the Line to change 

3. Adjust the line and colour settings as desired 

To display progress lines in a project: 

1. Click on the Format (Gantt Chart Tools) tab click on Gridlines in the Format 
group, and click on Progress Lines 

2. Enter the period details as desired 

To format progress lines in a project: 

1. Click on the Format (Gantt Chart Tools) tab, click on Gridlines, and click on 
Progress Lines 

2. Click on the Line Styles tab 

3. Change the settings as desired 

To change the Gantt Chart layout: 

1. Click on the Format (Gantt Chart Tools) tab, and click on Layout 

2. Change the settings as desired 

To change Gantt Chart Styles: 

1. Click on the Format (Gantt Chart Tools) tab 

2. Click on the desired style 
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To change the text shown on a Gantt Chart bar: 

1. Select the task(s) to change 

2. Click on the Format (Gantt Chart Tools) tab, click on Format and click on 
Bar 

3. Click on the Bar Text tab and change the settings as desired 

To format specific bars on a Gantt Chart: 

1. Select the tasks to change 

2. Click on the Format (Gantt Chart Tools) tab, click on Format and click on 
Bar 

3. Click on the Bar Shape tab and change the settings as desired 

To change bar styles in a project: 

1. Click on the Format (Gantt Chart Tools) tab, click on Format and click on 
Bar Styles 

2. Click on the bar type to change 

3. Choose the settings as desired 

Gantt Chart Printing 

To display more commands on the Ribbon: 

1. Right click on a Ribbon tab and click on Customise the Ribbon 

2. Click on [New Group] to create a new group 

3. Use the Choose commands from list to [Add] new commands to the group 

To display a Gantt chart in preview mode: 

1. Click on the File tab on the Ribbon 

2. Click on Print to see the preview 

To insert a page break: 

1. Click on the task that is to appear on the next page 

2. Click on the Project tab on the Ribbon and click on Insert Page Break in the 
(Custom) Printing group 

To print within dates: 

1. Click on the File tab and click on Print 

2. Click on Print Entire Report in Settings and click on Print Custom Dates and 
Pages 

3. Specify the dates in the date fields 
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To insert a header into a report: 

1. Click on the File tab, click on Print, click on Page Setup and click on the 
Header tab 

2. Enter the header settings as desired 

To insert a footer into a report: 

1. Click on the File tab, click on Print, click on Page Setup and click on the 
Footer tab 

2. Enter the footer settings as desired  

To work with legends: 

1. Click on the File tab, click on Print, click on Page Setup and click on the 
Legend tab 

2. Enter the settings as desired  

To fit a report to pages: 

1. Click on the File tab, click on Print, click on Page Setup and click on the 
Page tab 

2. Enter the settings as desired  

To print to a PDF file: 

1. Click on the File tab and click on Save & Send 

2. Click on [Create PDF/XPS] 

3. Specify a file name and location and click on [OK] 

Predefined Reports 

To use a predefined report: 

1. Click on the Project tab and click on Reports 

2. Click on a category and click on [Select] 

3. Click on a report and click on [Select] 

To use report lists: 

1. Click on the Project tab and click on Reports 

2. Click on Custom and click on [Select] 

3. Click on a report and click on [Select] 
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To modify a predefined report: 

1. Click on the Project tab, click on Reports, click on Custom and click on 
[Select] 

2. Click on the report to edit and click on [Edit] 

3. Modify the settings as appropriate 

To run a crosstabulation report: 

1. Click on the Project tab, click on Reports, click on Custom and click on 
[Select] 

2. Click on the desired report and click on [Select] 

To dissect a crosstabulation report: 

1. Click on the Project tab, click on Reports, click on Custom and click on 
[Select] 

2. Click on the desired report and click on [Edit]  

To create a custom report: 

1. Click on the Project tab, click on Reports, click on Custom and click on 
[Select] 

2. Click on [New] 

3. Click on the type of report and click on [OK] 

To adjust the details of a custom report: 

1. Ensure the custom report dialog box appears on the screen 

2. Adjust the settings as desired in the Details and Sort tabs on the dialog box 

To share custom reports: 

1. Click on the Project tab, click on Reports, click on Custom and click on 
[Select] 

2. Click on [Organiser] 

3. Use the tools in the Organiser to copy the report from one file to another 

Templates 

To see the available templates: 

1. Click on the File tab on the Ribbon to access the Backstage  

2. Click on New 
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To save a project as a template: 

1. Click on the File tab and click on Save As 

2. Type a new name in File name 

3. Change the Save as type to Project Template and click on [Save] 

To create a new project from a custom template: 

1. Click on the File tab and click on New 

2. Click on My Templates 

3. Click on the desired template and click on [OK] 

To create a template shortcut: 

1. Drag a copy of a template file from a Windows Explorer window to the My 
Templates dialog box 

To manage My templates: 

1. Click on the File tab, click on New and click on My templates 

2. Right click on any template and use the options on the shortcut menu to 
manage the templates 

To open a template for modification: 

1. Use the Open command on the File tab to open the template file 

2. Make the appropriate changes 

3. Save the project file back as a template 

To move elements to the Global template: 

1. Click on the View tab, click on Tables and click on More Tables 

2. Click on [Organiser] 

3. Use the buttons on the Organiser to copy, rename or delete elements 

To apply a table from the Global template: 

1. Click on the View tab 

2. Click on Tables in the Data Group and click on More Tables 

3. Click on the desired table and click on [Apply] 

To remove a table from the Global template: 

1. Click on the View tab, click on Tables, click on More Tables, and click on 
[Organiser] 

2. Click on the table to delete on the Global side 

3. Click on [Delete] 
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Microsoft Project Files 

To open a previous version project file: 

1. Click on the File tab and click on Open 

2. Locate and click on the file and click on [Open] 

To move a project start date: 

1. Click on the Project tab, and click on Move Project in the Schedule group 

2. Set the appropriate date and click on [OK] 

To switch between open project files: 

1. Click on the View tab and click on Switch Windows in the Window group 

2. Click on the desired project 

To add Save Workspace to the QAT: 

1. Right click on the Quick Access Toolbar and click on Customise Quick 
Access Toolbar 

2. Add Save Workspace from Commands Not in the Ribbon 

To create a workspace file: 

1. Open only those files you want included in the workspace 

2. Access the Save Workspace command, type a file name and click on [Save] 

To use a workspace: 

1. Click on the File tab and click on the Open command 

2. Click on the drop arrow for Microsoft Project Files and click on Workspaces 
(*.mpw) and open the desired file 

To hide a project file: 

1. Open the file and view it on the screen 

2. Click on the View tab, click on Hide in the Window group, then click on 
Hide 

Linking and Combining Projects 

To combine projects into a master project: 

1. Open the files to be combined 

2. Click on the View tab and click on New Window in the Window group 

3. Select the file to combine and click on [OK] 
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To view more or less of inserted projects: 

1. Click on the View tab, click on Outline in the Data group and click on an 
appropriate command to expand or contract project tasks 

To print a combined project: 

1. Choose the appropriate level of outlining 

2. Click on the File tab and click on Print 

To set the start date of a combined project: 

1. Click on the Project tab and click on Project Information in the Properties 
group 

2. Type a date in Start Date that corresponds to the earliest inserted project 
start date 

3. Click on [OK] 

To change data in a combined project: 

1. Change the view in the inserted project so that you have access to the data 
to change 

2. Edit the data as required 

To save a combined project: 

1. With the combined project active, click on the File tab and click on Save 

2. Click on [Yes to All] when prompted to save the inserted projects 

To use only a combined file: 

1. Use the Open command on the File tab to open the combined project 

2. When saving or closing use the [Yes to All] button to make changes to all 
projects 

To work with a subproject file: 

1. Open the subproject file 

2. Make the appropriate changes and save the file 

3. Open the combined file to see the changes 

To insert subprojects into an existing project: 

1. Open the existing project  

2. Click on the Project tab and click on Subproject in the Insert group 

3. Select the appropriate file and click on [Insert] 
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To break subproject links: 

1. Double click on the subproject and click on the Advanced tab of the 
Inserted Project Information dialog box 

2. Click on Link to project until it appears unticked and click on [OK] 

To create a read only subproject file: 

1. Double click on the subproject and click on the Advanced tab of the 
Inserted Project Information dialog box 

2. Click on Read only until it appears ticked and click on [OK] 

To create a task link in a project: 

1. Click on the Project tab, click on SubProject in the Insert group and insert 
the source file 

2. Select the source tasks 

3. Click on the Task tab and click on Link Tasks in the Schedule group 

To create a summary milestone: 

1. Double click on any task that has been linked to external tasks 

2. Click in the Duration cell, type 0 and press   

Shared Resources 

To create a common resource pool file: 

1. Select the resources in the current project and copy them to the clipboard 

2. Create a new project file and paste the copied resources into the file 

To link a project file to an external pool: 

1. With the pool file open and the project file active, click on the Resource 
tab, click on Resource Pool in the Assignments group and click on Share 
Resources 

2. Click on Use resources and click on [OK] 

Linking a new project to the resource pool: 

1. From the new project Click on the Resource tab, click on Resource Pool in 
Assignments and click on Share Resources 

2. Click on Use resources and click on [OK] 

To assign resources from a pool file: 

1. Use the same assignment techniques as you would from an embedded 
resource pool 
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To work with a common resource pool: 

1. Use the Switch Windows command to see the resource pool and check for 
allocation issues 

2. Use the normal project techniques for eliminating any over allocations 

To check the resource sharing links: 

1. Click on the Resource tab, click on Resource Pool in Assignments and click 
on Share Resources 

To open a shared resource project file: 

1. Use the Open or Recent commands to open the file 

2. Click on Open resource pool… and click on [OK] 

To open the resource pool file only: 

1. Use the Open or Recent command on the File tab to open the file 

2. Choose either Read-only or Read-write and click on [OK] 

To create a resource master file: 

1. Use the Open or Recent command on the File tab to open the resource 
pool file 

2. Choose the third option and click on [OK] 

To work with a resource master file: 

1. Use the Open or Recent command on the File tab to open the master 
project file 

2. When you expand a subproject click on the read-only option to open the 
resource pool file 

Downsizing Larger Projects 

To create a resource file for downsizing: 

1. Open the larger project file, select the resources in a resource sheet, hold 
down   and press C 

2. Create a new project, switch to a resource sheet view, hold down   and 
press V  

To create a smaller project file: 

1. Use the Task IDs to select the tasks of a logical grouping, hold down  
and press C 

2. Create a new project file, hold down   and press V 
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To link a subproject to the resources: 

1. Make the sub-project active 

2. Click on the Resource tab, click on Resource Pool and click on Share 
Resources 

3. Point the subproject to the resource file 

To prepare for the master project: 

1. Save and close the subproject files 

2. Click on the Resource tab, click on Resource Pool in Assignments and click 
on Share Resources to see the links to the other files 

To create the master file: 

1. Create a new blank project 

2. Click on the Project tab on the Ribbon, and click on Subproject in the Insert 
group 

3. Insert the required subproject file 

To set links in a master project: 

1. Set the start date for the first subproject by double clicking on it to see the 
Inserted Project Information dialog box 

2. Link across the inserted subprojects as you would across normal tasks 

To finalise the downsized master project file: 

1. Click on the Project tab and click on Project Information 

2. Type a date in Start date and click on [OK] 

Other Applications 

To copy a Gantt picture to another application: 

1. Click on the Copy command drop arrow and click on Copy Picture 

2. Adjust the settings in the Copy Picture dialog box and click on [OK] 

3. Use  + V to paste the picture 

To copy table data: 

1. Select the data to copy, hold down the  key and press C 

2. Move to the destination location, hold down the   key and press the 
letter V to paste the table 
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To copy table data to Microsoft Excel: 

1. Select the table data to copy, hold down the   key and press C 

2. Open the desired workbook and worksheet, hold down the   key and 
press V 

To link data to Microsoft Excel: 

1. Select the table data to copy, hold down the   key and press C 

2. Switch to Excel and use the Paste Special command on the Home tab to 
paste the data in as an object 

To export data to Microsoft Excel: 

1. Use the Save As command to save the current project file as an Excel 
workbook 

2. Follow the on-screen prompts from the Export Wizard using the Project 
Excel Template as the export format  

To export data using a map: 

1. Use the Save As command to save the current project file as an Excel 
workbook 

2. Follow the on-screen prompts from the Export Wizard 

To create a visual report: 

1. Click on the Project tab and click on Visual Reports in the Reports group 

2. Click on the desired report and click on [View] 

Microsoft Project VBA 

To display the Developer tab in the Ribbon: 

1. Right click anywhere on the Ribbon and click on Customise Ribbon 

2. Click on the tick box next to Developer in Main Tabs 

3. Click on [OK] 

To record a macro: 

1. Click on the Developer tab and click on Record Macro in the Code group, 
enter a name for the macro and click on [OK] 

2. Perform the steps 

3. Click Stop Recording on the Developer tab 
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To run a macro: 

1. Click on the Developer tab and click on View Macros in the Code group 

2. Click on the desired macro and click on [Run] 

To examine macro code: 

1. Click on the Developer tab on the Ribbon and click on View Macros 

2. Click on the desired macro and click on [Edit] 

To copy a macro module to the Global template: 

1. Click on the Developer tab, click on Organiser and click on the Modules tab 

2. Click on the desired module on the project side 

3. Click on [Copy] 

To add a macro to the QAT: 

1. Right click on the QAT and click on Customise Quick Access Toolbar 

2. Change Choose commands from to show macros 

3. Click on the macro and click on [Add] 

 


